Zur Übersicht zurück
Gelöst

Discord Bot ist ausgefallen

Mai 28, 2026 um 12:42pm UTC
Betroffene Dienste
Discord Bot

Gelöst
Mai 28, 2026 um 01:53pm UTC

Discord Bot wurde wiederhergestellt.

Erstellt
Mai 28, 2026 um 12:42pm UTC

Discord Bot ist ausgefallen.